ETH Transactions Issues
Incident Report for Mercury Cash
Update
We have implemented a hotfix and we see everything operational at our end, we will continue to monitor to ensure everything is working as expected.
Posted Aug 16, 2021 - 11:09 EDT
Update
While monitoring the issue we detected that it's recurring, our team is investigating and looking for additional solutions to be applied.
Posted Aug 16, 2021 - 02:17 EDT
Update
We are continuing to monitor for any further issues.
Posted Aug 13, 2021 - 04:42 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 11, 2021 - 01:48 EDT
Update
We continue working on a fix for this issue. We will keep you posted once a fix is implemented.
Posted Aug 10, 2021 - 18:26 EDT
Identified
Our team has identified issues with the synchronization of our nodes, we are working to have a fix soon in the meantime some transactions can take longer to be received or transferred away Mercury Cash
Posted Aug 10, 2021 - 15:28 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 04, 2021 - 12:29 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 04, 2021 - 11:51 EDT
Investigating
We have detected an issue related to Incoming ETH Transactions that are not being detected by our system, we are working to provide a fix to this issue. We apologize for any inconvenience caused.
Posted Aug 03, 2021 - 03:36 EDT
This incident affects: Nodes (Ethereum Network).